Farm Merge Valley - Reddit - Outage โ€“ Incident details

Reddit experiencing degraded performance

The Status Page for Farm Merge Valley keeps you updated on the game's condition in real time.
You can also use the buttons below to view known issues or share your feedback with us!
Thank you for your patience and for being part of our community ๐Ÿ’™

Patch Notes Bug Report Suggestion Support

Reddit - Outage

Resolved
Major outage
Started about 2 months agoLasted about 5 hours

Affected

Reddit

Major outage from 7:16 PM to 9:40 PM, Degraded performance from 9:40 PM to 12:25 AM

Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    Issue appears to have been resolved as of 9:40 PM UTC, though Reddit is still in the process of recovering, and users may still experience issues. Thank you for your understanding!

  • Identified
    Identified

    Reddit is experiencing a global outage. Thank you for your patience!