Farm Merge Valley - Reddit - In-game purchases โ€“ Incident details

Reddit experiencing degraded performance

The Status Page for Farm Merge Valley keeps you updated on the game's condition in real time.
You can also use the buttons below to view known issues or share your feedback with us!
Thank you for your patience and for being part of our community ๐Ÿ’™

Patch Notes Bug Report Suggestion Support

Reddit - In-game purchases

Investigating
Degraded performance
Started 8 days ago

Affected

Reddit

Degraded performance from 12:32 PM to 12:00 AM

Updates
  • Update
    Update

    Some players are still unable to purchase gems or the Premium Pass in the game. Although we haven't identified any issues on our side, we are continuing to investigate the matter. The issue has been escalated to the Reddit team, who are currently investigating it.

  • Investigating
    Investigating

    We are currently investigating an issue that is preventing some players from making in-game purchases.