Farm Merge Valley - MSN - Premium Pass โ€“ Incident details

Discord experiencing partial outage

The Status Page for Farm Merge Valley keeps you updated on the game's condition in real time.
You can also use the buttons below to view known issues or share your feedback with us!
Thank you for your patience and for being part of our community ๐Ÿ’™

Patch Notes Bug Report Suggestion Support

MSN - Premium Pass

Resolved
Partial outage
Started 24 days agoLasted 2 days

Affected

MSN

Partial outage from 9:52 AM to 1:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix, and the Premium Pass should be available again within the next few minutes. Players who have already purchased the Premium Pass but do not currently have access to it should submit a support ticket. We will restore their Premium Pass as quickly as possible. We apologize for the inconvenience and appreciate your patience while we resolve this issue.

  • Update
    Update

    We attempted to deploy several hotfixes yesterday evening, but unfortunately without success. In the meantime, we have been able to fully disable payments for the Premium Pass as a temporary measure. We are still actively working on a fix, and affected players will have their Premium Pass restored as soon as possible.

  • Identified
    Identified

    A fix is nearly ready and will be deployed shortly.

  • Investigating
    Investigating

    We are currently investigating an issue affecting the purchase of the Premium Pass on MSN.