Farm Merge Valley - Yahoo US - Login issues – Incident details

Facebook experiencing degraded performance

Yahoo US - Login issues

Resolved
Major outage
Started 2 months agoLasted 2 days

Affected

Yahoo US

Major outage from 8:56 AM to 4:10 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved! As a thank-you for your patience, you can use the code YAHOO (until January 31). Welcome back and have fun!

  • Monitoring
    Monitoring

    Yahoo US is deploying a fix to resolve the login issues. We'll keep you updated.

  • Identified
    Identified

    We've identified the cause of the login issue and are working with the platform team to resolve it as quickly as possible.

  • Investigating
    Investigating

    Hello Farmers! We're currently looking into login issues on Yahoo US. Thank you for your patience!