Farm Merge Valley - Facebook - Social features (visits) โ€“ Incident details

Reddit experiencing degraded performance

The Status Page for Farm Merge Valley keeps you updated on the game's condition in real time.
You can also use the buttons below to view known issues or share your feedback with us!
Thank you for your patience and for being part of our community ๐Ÿ’™

Patch Notes Bug Report Suggestion Support

Facebook - Social features (visits)

Resolved
Partial outage 30 %
Started about 2 months agoLasted 4 days

Affected

Facebook

Partial outage from 1:45 AM to 5:00 AM, Operational from 5:00 AM to 5:05 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. As a thank-you, you can use the code TRAIN and start delivering crates to your friends right away! Note: the code is valid until April 9 and is available for Facebook players only. Thank you again for your patience!

  • Monitoring
    Monitoring

    It seems that Meta managed to resolve the issue around 5:00 AM UTC this morning. Players should once again be able to visit farms on Facebook PC. We'll continue monitoring.

  • Update
    Update

    We are still investigating the issue and have reached out to Meta to help resolve it. We truly appreciate your patience as we work hard to fix it as quickly as possible!

  • Identified
    Identified

    Facebook is still experiencing a partial outage that's preventing players on Facebook (PC) from visiting other farms. The good news is that this feature still works on mobile devices, and on PC if you use direct links (for example, those shared in the Facebook group). While waiting for a fix, please use the code VISITS to claim some free crates and energy as a token of our appreciation. Thank you for your patience! โค๏ธ

  • Investigating
    Investigating

    We have been informed of an issue preventing players from visiting other playersโ€™ farms on Facebook (PC). However, this feature still appears to work on mobile devices, as well as on PC when using direct links shared in the Facebook group.
    This problem is likely caused by a partial outage on Facebook, affecting the API or Messenger. We will continue investigating.