Farm Merge Valley - Discord - Outage โ€“ Incident details

All systems operational

The Status Page for Farm Merge Valley keeps you updated on the game's condition in real time.
You can also use the buttons below to view known issues or share your feedback with us!
Thank you for your patience and for being part of our community ๐Ÿ’™

Patch Notes Bug Report Suggestion Support

Discord - Outage

Resolved
Major outage
Started 27 days agoLasted about 2 hours

Affected

Discord

Major outage from 10:16 AM to 12:08 PM

Updates
  • Resolved
    UTC
    Resolved

    This issue has been resolved.

  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    UTC
    Investigating

    We are currently investigating an issue preventing players from logging in through Discord. Thank you for your patience!