Farm Merge Valley - Samsung Gaming Hub - Login issues โ€“ Incident details

All systems operational

The Status Page for Farm Merge Valley keeps you updated on the game's condition in real time.
You can also use the buttons below to view known issues or share your feedback with us!
Thank you for your patience and for being part of our community ๐Ÿ’™

Patch Notes Bug Report Suggestion Support

Samsung Gaming Hub - Login issues

Resolved
Partial outage
Started 21 days agoLasted 3 days

Affected

Samsung Gaming Hub

Partial outage from 2:00 AM to 1:00 AM

Updates
  • Resolved
    UTC
    Resolved

    Samsung has resolved this issue. Have a nice day and have fun!

  • Identified
    UTC
    Identified

    We have been investigating reports from players who are unable to log in on Samsung, causing them to temporarily load into a new level 1 account instead of their original account. Our investigation indicates that this issue is caused by server-side issues on Samsung's end. Once this partial outage is resolved, affected players will be able to recover their original progress. Thank you for your patience and understanding!