Farm Merge Valley - Discord - Regional outage โ€“ Incident details

Discord experiencing partial outage

The Status Page for Farm Merge Valley keeps you updated on the game's condition in real time.
You can also use the buttons below to view known issues or share your feedback with us!
Thank you for your patience and for being part of our community ๐Ÿ’™

Patch Notes Bug Report Suggestion Support

Discord - Regional outage

Identified
Partial outage 30 %
Started 6 days ago

Affected

Discord

Partial outage from 6:35 AM to 12:35 PM, Major outage from 12:35 PM to 12:40 PM, Partial outage from 12:40 PM to 12:00 AM

Updates
  • Update
    Update

    The Discord team is continuing to investigate the issue, which seems to be related to their servers and affecting all activities launched in South Korea. Thank you again for your patience!

  • Update
    Update

    We are aware that players located in South Korea are still unable to launch Farm Merge Valley without using a VPN, and we have reached out to Discord for further details. We apologize for the inconvenience and will provide updates as soon as we have more information.

  • Identified
    Identified

    The E005 error was caused by an issue on our side, which was fixed at 12:35 PM UTC. We are still receiving reports from players based in South Korea unable to launch the game, but the remaining issue appears to be related to Discord (a potential bug or regional outage).

  • Monitoring
    Monitoring

    We identified another issue and released a fix for it. We are currently monitoring the results. Thank you for your patience!

  • Investigating
    Investigating

    We are investigating an issue preventing players in ๐Ÿ‡ฐ๐Ÿ‡ท South Korea from launching the game.